back to AMGBA website home page or AMGBA Photo Gallery or AMGBA Club Blog
Subscribe in a reader


Join or renew today and receive a free t-shirt or tech CD, see details in the join the club section at www.mgclub.org!

Author Topic: oil comsumption  (Read 5014 times)

0 Members and 1 Guest are viewing this topic.

bakerdon

  • Message Board Member but not an AMGBA Club Member
  • *
  • Posts: 1
oil comsumption
« on: August 30, 2007, 05:48:21 PM »
I bought a 1955 MGTF in February with a MGB drive train. I have driven only about 45 miles in the process of fixing items I deem it needing. I am sure the car was not smoking when I bought it, but now it looks like a mosquito sprayer. I Had a 1954 MGTF way back in 1957 and allways wished I had kept it. I never thought I would be able to afford another. I have worked through several problems; water pump rebuild, rerouted radiater hoses, moved oil cooler, fuel tank cleaned and sealed, added screen to fuel tank fitting,  added air cleaners, shortened emergency brake cable, moved exhaust system to right side, installed new convertable top, added spring shims, and worked over door strikers and mechanisms to cause the doors to close properly. I think the car has been sitting for some time, it came from Wisconson.
     Anyone have any ideas why this smoking (blue smoke) would suddenly show up? Valve stem seals?? It really smokes when I accellerate quickly. The car has more pep than I expected and seems to run good. maybe a little of miss at idle, but sounds good upon accellerating. I would appreciate any input you might have. thanks, Don Baker, Burleson, Texas

Art

  • chfwrench
  • AMGBA Club Tech Staff
  • ****
  • Posts: 242
  • Memberhsip Number (if known):: 91-10014
  • MG information: '73 red B roadster
Re: oil comsumption
« Reply #1 on: September 26, 2007, 02:18:10 AM »
Hi Don,

A couple of things to look at before getting into the internals of the engine.  If this a later 3-main or any 5-main engine, it will have some sort of crankcase breather system that is routed from the front lifter gallery cover through the intake manifold or carbs. 

Early emissions systems used a PCV valve mounted at the center of the intake manifold.  A tube running up from the front gallery cover connects to it.  If the valve fails, the cover baffle is out of place or there is a blockage, like a build-up of sludge in the lifter gallery, it will not allow the oil to drain quickly enough to the oil pan backing, pooling oil there that can be drawn into the intake system and cause the engine to smoke.

Similarly, a later (AIR type emissions controls and HIF-4 carbs) engine has the same tube, but this time connected to a loop through the 2 carbs.  The operation and scenario is the same as before, but without the PCV.

To see if this is the culprit, pull the tube off the PCV valve or carbs and check for significant oil present (it will be a bit wet under normal operating conditions, but if it drips, that's a sign of this issue).  Drape it away from the engine toward the ground (that's how your original TF, A or early B would have it) and plug the line to the PCV/carbs.  Run the engine for a while or take a short ride and see if the smoking stops.  Also see if any oil is dripping from the now open tube.

If the smoke does stop, I would plan to remove the intake and exhaust manifolds and get into the lifters to see how bad the situation is.  Some quick degunking and use of detergent oil may be all that is necessary for now or you may find the build-up so bad that a complete dismantling and degreasing is in order.

If it is not the case and it still smokes, I'd move on to the usual suspects of valve seals and piston rings.  Pull the plugs and see if they are very wet or dark.  Do both dry and wet (squirting a bit of clean motor oil into the cylinder through the plug hole) compression tests.  If there is a significant difference in the result between the 2 types of tests, it is likely rings.  If not (there is usually some improvement on a wet test), then the valves are the likely source.  Again, sludge and gunk in the valve train could puddle oil where it can be drawn into the engine, so a complete tear-down or head removal may not be necessary.  If you find a lot of gunk at the top when you remove the valve cover, I'd try cleaning up the returns and valve train a bit first and plan the big job for later after you evaluate the whole car for a while.  You might want to go back to a year correct engine for all that effort.   

I hope that helps you.  Let me know what you find.  Good luck.

Art
Art Isaacs
AMGBA Tech Staff
chfwrench@aol.com


 

   back to AMGBA website home page or AMGBA Photo Gallery or AMGBA Club Blog